Honda Fit EV Forum and Electric Car Forum

It is currently Sat Nov 18, 2017 3:21 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Car won't run
PostPosted: Wed Mar 11, 2015 12:58 pm 
Offline

Joined: Thu Jul 11, 2013 7:58 pm
Posts: 58
Location: Cape Cod
Hi Everybody!

Hope you're all enjoying your cars this winter.

I made the mistake of not using mine for the last couple of months. Mostly due to the fact it was trapped by snow in the back driveway. But I finally freed her today, then fired her up. Unfortunately, every indicator light known to man came on. The first one said my brakes were messed up. But every time I'd turn it off and on again I would get a different error message. One of which was to unplug it from the charger, which leads me to believe it's brain dead, but there's still hope. :)

I think everything is okay, she's just terribly confused . . . It has been an especially crappy winter on good old Cape Cod. So, I'm hoping it's just a battery thing, and disconnecting/reconnecting will reset and clear all these issues. I was just wondering if anyone else has had any problems after letting her sit for a while.

Any thoughts on the matter are always greatly appreciated!
Oh, and yes, the car is still charged to 85% so it's not that. ;)

_________________
FEV #0018
Delivered 8/31/13


Top
 Profile  
 
 Post subject: Re: Car won't run
PostPosted: Wed Mar 11, 2015 1:35 pm 
Offline

Joined: Wed Aug 01, 2012 5:14 pm
Posts: 191
Location: Anaheim
If you can get it to "start" you should be able to leave it for a half hour and that will recharge the 12v battery. This is most likely to be the problem. I did this once myself by turning the key only to the accessory position, and running some stuff off of the lighter socket. Mine would not "start", but I left it off for 30 minutes, and when I tried again, it did start, and lots of warnings, like the brake system one, came on. I drove it about 5 miles like that and all the warnings and lights went back to normal.

_________________
Chuck J
'16 Kia Soul-EV
'13 Fiat 500e (returned)
'13 Honda Fit EV #165 (returned)
'14 Honda Fit EV #289 (totaled after 14K m)
'13 Honda Fit EV #26 (totaled after 22K m)
'70 Buick GS 455 Stg. 1 Ragtop


Top
 Profile  
 
 Post subject: Re: Car won't run
PostPosted: Wed Mar 11, 2015 1:44 pm 
Offline

Joined: Thu Jul 11, 2013 7:58 pm
Posts: 58
Location: Cape Cod
Thanks DarkstarChuck!
I'm going to head out right now and give it a try! Fingers crossed!!! I've been missing my baby.

_________________
FEV #0018
Delivered 8/31/13


Top
 Profile  
 
 Post subject: Re: Car won't run
PostPosted: Wed Mar 11, 2015 6:52 pm 
Offline

Joined: Sat Jun 08, 2013 9:59 pm
Posts: 240
Location: Glen Burnie, MD
Please let us know if it worked. I was thinking about you being on the Cape all through this horrible winter.


Diane

_________________
Diane
2014 Nissan Leaf leased in July 2014 (Husband's)
2013 Honda Fit EV #303 delivered June 8, 2013 (Mine)
2006 Honda CR-V (Long Trips-doesn't get much use)

2011 Nissan Leaf delivered May 31, 2011 (Husband's) - Traded in July 2014


Top
 Profile  
 
 Post subject: Re: Car won't run
PostPosted: Thu Mar 12, 2015 8:44 am 
Offline

Joined: Thu Jul 11, 2013 7:58 pm
Posts: 58
Location: Cape Cod
Okay, here's the update:

After letting it run for about 20 minutes I went out to find it totally dead. So I pulled the other car around and hooked up the battery cables. This time it "started" right up and would allow me to drive it. Now, the only problem is, it's completely stuck in 4" of ice. :cry:
Will this winter ever end!!?? It's 36° out there, but the wind is so brisk, the ice is still solid. Wish I knew what I did with that ice pick from the '70s. :shock: But with my luck, I'd wind up puncturing a tire.
Well, at least now I know it'll move when given the chance! Very happy about that! So . . .

Thank you Darkstarchuck for the hope, and . . .
Thank you Diane for caring.
At least the sun is shining, and the panels are producing. Just wish I had a way to use up all those free electrons. ;)

for the record: Who'd have thought 40 years ago you'd need to put the word start in quotes, when referring to a car? I sure didn't.

_________________
FEV #0018
Delivered 8/31/13


Top
 Profile  
 
 Post subject: Re: Car won't run
PostPosted: Sat Mar 14, 2015 6:56 pm 
Offline

Joined: Sun Jun 16, 2013 11:09 am
Posts: 24
It was your 12v battery for certain.

I was doing a test last month with heating...well, lets say I drained the 12v on accident. I let the car sit for 30 mins and the 12v battery got enough energy leveled to start itself...I drove around for 2 miles and all the warnings went off....and there was a ton of warnings let me tell you.

-Aetius


Top
 Profile  
 
 Post subject: Car wont run
PostPosted: Mon Mar 16, 2015 2:52 pm 
Offline

Joined: Sun Dec 14, 2014 4:10 pm
Posts: 3
Just WOW, theres so much technology in these new cars, soon they wont have a steering wheel anymore.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron