Honda Fit EV Forum and Electric Car Forum

It is currently Sat Nov 17, 2018 2:40 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Backup Camera didn't turn off
PostPosted: Sun Mar 08, 2015 10:04 pm 
Offline

Joined: Tue Sep 23, 2014 9:59 pm
Posts: 25
When I set off the other day, I backed up from my drive way, switched to drive and the back up camera didn't turn off. It was actually pretty awesome. I've seen some one do this once in a Tesla Model S when we were riding around. I'm not for sure how I got it to happen but I was getting nothing but green lights and didn't come to a complete stop for a while. When I did the screen went black. I had to restart the car to get the screen working normal. I think I slipped it from R to D while I was still rolling which might have tricked it. Worth trying again as a trick screen hack.

Here is a quick picture I took were you can see the back up camera on the screen while cruising around the neighborhood.
Image


Top
 Profile  
 
 Post subject: Re: Backup Camera didn't turn off
PostPosted: Sun Oct 28, 2018 4:48 am 
Offline

Joined: Fri Jun 07, 2013 10:49 am
Posts: 197
Location: Orange County, New York
The started happening to me recently, three times now. I'm not doing anything differently so I suspect it's some sort of glitch. I'm due for maintenance soon so I'll have the dealer look at it.

Drew

_________________
Fit #446
Deposit put down 6-11-13
Picked up 7-18-13


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron