Honda Fit Ev Forum
http://www.myhondafitev.com/forum/

Ruptured windshield washer lines
http://www.myhondafitev.com/forum/viewtopic.php?f=9&t=1102
Page 1 of 1

Author:  AusDriver [ Sun Feb 03, 2019 2:55 pm ]
Post subject:  Ruptured windshield washer lines

Hello everyone,

Wondering if anyone has encountered this (forum search suggests maybe not) - our Honda FIT EV model 4S stopped delivering fluid to our windshield. The black rubber hose is punctured once shortly after it exits the plastic reservoir (so that's simple & obvious) but I also found that it is severed shortly after it enters a port hole as part of the greater firewall structure (plastic panel; I assume that it's routing fluid internally to arrive at the nozzles).

Has anyone else dealt with this? Next step is probably to start pursuing service documents (anything that relates the regular Honda FIT will probably work on this body type). This repair issue is probably covered under terms of the Honda (extended) lease, but both local Honda dealerships are so awful to deal with, I would rather sink the time and effort into just fixing it myself.

Grant.

Author:  blownb310 [ Sun Feb 03, 2019 3:34 pm ]
Post subject:  Re: Ruptured windshield washer lines

The simplest thing to do is get a length of new hose from the auto store and run a new line to it. I have to believe that your car was worked on at some point and this problem was caused by it being put back together in a careless fashion. Has it ever been to a body shop or had a windshield perhaps?

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/