Honda Fit EV Forum and Electric Car Forum

It is currently Sat Nov 18, 2017 3:27 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 15 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: DIG - Dead In Garage - Won't Start
PostPosted: Mon Jan 19, 2015 7:06 pm 
Offline

Joined: Mon Jul 01, 2013 6:07 pm
Posts: 13
Very odd, wife came home from work, plugged the EV into the charger.

Needed to take a quick trip about an hour later, unplugged, went to start car, nothing. Try again, get the disconnect charger message.

Only it's already disconnected. Doesn't look like it charged either.

I get out, plug it back in, it makes a few clicks, nothing, doesn't start charging. Unplug again, start again.

Nothing, get the disconnect charger error. I figure I'll try later, go out in my big SUV (to hell with the planet).

Get back, still won't start, now I am consistently getting a "CHECK BRAKE SYSTEM" message. Only it still won't charge.

Thoughts? I don't even know what number to call with this thing dead in my garage. Suggestions would be helpful, I'm sure the dealer won't have any idea.


Top
 Profile  
 
 Post subject: Re: DIG - Dead In Garage - Won't Start
PostPosted: Mon Jan 19, 2015 8:02 pm 
Offline

Joined: Tue Jun 25, 2013 6:35 pm
Posts: 73
Location: los angeles
i know of the fiat 500e forum many random strange happenings can be fixed by disconnecting the 12v battery from its terminals, waiting a few min, and hooking everything back up.

maybe worth a shot? :?

_________________
2013 #0098
2013 fiat 500e
2011 miata race car :D


Top
 Profile  
 
 Post subject: Re: DIG - Dead In Garage - Won't Start
PostPosted: Mon Jan 19, 2015 8:35 pm 
Offline
Site Moderator

Joined: Fri May 31, 2013 12:42 pm
Posts: 525
Location: Albany, NY
It does sound like there may be an electrical problem, but I would first put a volt meter on the 12V battery and find out what the surface voltage is before doing anything else. It seems like nine times out of ten the 12V battery went flat when an EV won't 'start'.

_________________
Mike

https://www.facebook.com/groups/CapitalDistrictEVDrivers/


Top
 Profile  
 
 Post subject: Re: DIG - Dead In Garage - Won't Start
PostPosted: Mon Jan 19, 2015 9:19 pm 
Offline

Joined: Wed Nov 14, 2012 10:28 am
Posts: 22
I second the above poster's comment about first checking the 12 volt.

Do you happen to park the car in a bad cell signal area in your home?

I've had the two real issues happen to me since getting the car a little over 2yrs ago:

1) Cell modem in the car has lost connection to the network and doesn't show any data on the website or in the app. I usually disconnect the 12v wait 5 min and reconnect. It's fixed it each time so far. (It's happened 5x)

2) I was out of town for a week this past year and when I got back I couldn't turn the car on. I discovered the 12v was almost dead. I ended up using a 12v charger to revive it and it hasn't had a problem since.

I live in a pretty spotty cell coverage area for most carriers so I suspect there might be some extra drain on the small 12v that comes with the car. It's the only way I can rationalize why it suddenly "loses" it's data connection and why the battery was near dead when I got back from trip last year.

Good luck.


Top
 Profile  
 
 Post subject: Re: DIG - Dead In Garage - Won't Start
PostPosted: Tue Jan 20, 2015 6:12 am 
Offline

Joined: Mon Jul 01, 2013 11:12 am
Posts: 130
Location: Rhode Island
Ummm... maybe call Honda?

:shock:

_________________
bukweet
2014 Honda Fit EV #30


Top
 Profile  
 
 Post subject: Re: DIG - Dead In Garage - Won't Start
PostPosted: Tue Jan 20, 2015 11:45 am 
Offline

Joined: Mon Jun 10, 2013 9:02 am
Posts: 19
I agree with the other people telling you to check the 12 volt battery - this happened to my daughter when she drove through a very heavy downpour. When we went to use the car the next day, it wouldn't start. Checking the 12 volt battery we found it was pretty much dead. Leaving it on a charger for a while solved the problem.


Top
 Profile  
 
 Post subject: Re: DIG - Dead In Garage - Won't Start
PostPosted: Tue Jan 20, 2015 3:06 pm 
Offline

Joined: Mon Jul 01, 2013 6:07 pm
Posts: 13
Tried the battery, no dice.

Waiting for roadside assistance to tow the car to a dealer half an hour away because no local dealer actually has a trained tech. The dealer I bought it from had a tech, but apparently he is very busy and probably can't get to it this week. No problem I thought, just give me a loaner. Got laughed at. Was on the phone for over an hour as the agent called dealer after dealer finding someone to take it. Now I have to actually accompany the car to the dealership? Really? I have to spend the entire evening waiting for the tow, then go up to the dealer?

Is this common for Honda? I never owned a Honda before. Not impressed.


Top
 Profile  
 
 Post subject: Re: DIG - Dead In Garage - Won't Start
PostPosted: Thu Jan 22, 2015 9:15 pm 
Offline

Joined: Sun Aug 05, 2012 6:01 pm
Posts: 371
The battery measures 13 or 14V? There have been a few reports of 12V battery failure.

A number of people complained about the Fit EV towing service, I haven't had the pleasure. The closest I've come is misjudging range and almost running out of kWH.

Nearing 40K miles, no issues beyond mediocre Bluetooth/NAV, and need to frequently clean inside of windshield. I've had two broken windows (break ins), but can't blame Honda for that beyond failing to provide a luggage cover.


Top
 Profile  
 
 Post subject: Re: DIG - Dead In Garage - Won't Start
PostPosted: Thu Mar 19, 2015 6:08 pm 
Offline

Joined: Mon Jul 01, 2013 6:07 pm
Posts: 13
Didn't post an update. But we did get it back from the dealer, they said nothing at all was wrong, they said they flashed the computer and it was fine. We picked it up, it seemed fine.

Yesterday, wife drove to work, didn't think to look at the battery gauge before she left, it hadn't charged the night before and was nearly dead. She was able plug it in using the slow charger to get enough juice to make it back home. She took our other car to work today, and left the FitEV in the garage.

Tonight? Fit EV DIG - Dead in Garage ... Again. Called roadside assistance again and they are coming to tow it. All the same gremlins as last time. Doesn't charge, disconnect charger errors, check break messages, TPMS message.

If it's a battery problem, why don't they just replace the battery or the damn "alternator". We use the car every day, and it's stored in a garage. I see no reason to have to purchase a second battery charger to keep the second battery charged adequately.

Next time it happens, lemon law.


Top
 Profile  
 
 Post subject: Re: DIG - Dead In Garage - Won't Start
PostPosted: Sun Mar 22, 2015 3:33 am 
Offline

Joined: Mon Jul 01, 2013 6:07 pm
Posts: 13
Dealer replaced 12v battery, said there was a "dead cell". They reflashed again, this time with the Feb update.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron